<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/favicon.jpg" type="image/jpeg" />
<meta name="description" content="For some, this weekend’s ice storm was a mere inconvenience. It meant that weekend plans had to be put on hold until better weather prevailed." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://hennesseyclipper.com/show-and-paper-must-go" />
<link rel="shortlink" href="http://hennesseyclipper.com/node/193810" />
<meta property="og:site_name" content="Hennessey Clipper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://hennesseyclipper.com/show-and-paper-must-go" />
<meta property="og:title" content="The show, and the paper, must go on" />
<meta property="og:description" content="For some, this weekend’s ice storm was a mere inconvenience. It meant that weekend plans had to be put on hold until better weather prevailed." />
<meta property="og:updated_time" content="2017-01-18T16:12:04-06:00" />
<meta property="article:published_time" content="2017-01-18T16:12:04-06:00" />
<meta property="article:modified_time" content="2017-01-18T16:12:04-06:00" />
  <title>The show, and the paper, must go on | Hennessey Clipper</title>  
  <link type="text/css" rel="stylesheet" href="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_IT8Gh-7Zu_PwAwX3vTuXcUGwzCSZbRDRie2Gg0w7zhc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_7F1Oek8snhajJhq-zMR97fUyDwku8CJAbjc0Miny3pY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_5xkGJ2nIVu1GmjR3uNLWhxapCAuupK0PeHbcQUqPAp4.css" media="all" />
  <script type="text/javascript" src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script type="text/javascript" src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_E_-TE5vgXTAJf4L9JyrVufuU4gAUFZ3X8_ShTQz_vBg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-78174837-1", {"cookieDomain":".hennesseyclipper.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_AAcnMNXD0OrMcoDUXfepmzsZ6_UzxDlG2C_USDcMpBM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"5-DeKtASCL0GS14ZpUeOkhy9Z2I2aBywcUJQdLoiZxQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/hennesseyclipper.com\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/hennesseyclipper.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/hennesseyclipper.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/hennesseyclipper.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/hennesseyclipper.com\/themes\/cni\/css\/theme.css":1,"sites\/hennesseyclipper.com\/themes\/cni\/css\/responsive.css":1,"sites\/hennesseyclipper.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/hennesseyclipper.com\/themes\/cni\/css\/site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/show-and-paper-must-go":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-193810 node-type-article sidebars-split show-and-paper-must-go">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<ul class="menu user-menu">
<li class="leaf"><a href="http://etypeservices.com/Hennessey%20ClipperID622/" title="" style="padding: 0 18px;"><span>Subscribe</span></a></li>
<li class="leaf"><a href="/contact-us" title="" style="padding: 0 18px;"><span>Contact Us</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/Hennessey-Clipper-742535549154460"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/show-and-paper-must-go" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-gM0K9YzYKS_YakqatGbQQvyfaLNpwuQB3ABI5wUJK80" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/newbanner.gif"
                alt="Hennessey Clipper"/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

<div class="page-inner container_12">
  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-3 sf-single-items-6"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-2299-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2302-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/school-and-town" title="School and Town" class="sf-depth-2"><span>School and Town</span></a></li><li id="menu-2304-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/local-news" title="Local News" class="sf-depth-2"><span>Local News</span></a></li></ul></li><li id="menu-2305-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2316-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2307-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2308-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/happenings" title="Happenings" class="sf-depth-1 menuparent"><span>Happenings</span></a><ul><li id="menu-2309-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/anniversaries" title="Anniversaries" class="sf-depth-2"><span>Anniversaries</span></a></li><li id="menu-2310-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2311-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/engagements" title="Engagements" class="sf-depth-2"><span>Engagements</span></a></li></ul></li><li id="menu-2377-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title="" class="sf-depth-1 menuparent"><span>Useful Links</span></a><ul><li id="menu-2378-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title="" class="sf-depth-2"><span>Driving Directions</span></a></li><li id="menu-2381-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://hennessey.lib.ok.us/" title="" class="sf-depth-2"><span>Hennessey Public Library</span></a></li><li id="menu-2380-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.hps.k12.ok.us/" title="" class="sf-depth-2"><span>Hennessey Public School</span></a></li><li id="menu-2379-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://www.ssa.gov/" title="" class="sf-depth-2"><span>Social Security</span></a></li></ul></li><li id="menu-2419-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/Hennessey%20ClipperID622/" title="" class="sf-depth-1"><span>Subscribe</span></a></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>
</div>

  <div class="main-menu-second-level-wrapper clearfix">
    <div class="main-menu-second-level-wrapper-inner">
      <nav id="main-menu-second-level">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-454" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-454', 454, 1);
  </script>
    <div class="simpleads-454"></div>

    
</div>
  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-193810"
         class="node node-article node-promoted last clearfix" about="/show-and-paper-must-go" typeof="schema:NewsArticle sioc:Item foaf:Document">

  <div class="node-content-wrapper">

    
    
    
    
          <h1
        class="title">The show, and the paper, must go on</h1>
    
    <span property="schema:name" content="The show, and the paper, must go on" class="rdf-meta element-hidden"></span>
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
      <div class="addthis_sharing_toolbox"></div>
    
          <div class="submitted clearfix">
        <span class="date"><span property="dc:date dc:created" content="2017-01-18T16:12:04-06:00" datatype="xsd:dateTime">Wed, 01/18/2017 - 4:12pm</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-staff" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even" property="schema:author">William Carroll</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:articleBody content:encoded"><p>For some, this weekend’s ice storm was a mere inconvenience. It meant that weekend plans had to be put on hold until better weather prevailed. For schools and some governmental offices, the weather meant closing down for the safety of our young students and government employees. Several private businesses were also closed as a result of the bad weather. For our area farmers, ranchers and yes those of us at the newspapers however, the show must go on. One of the interesting things about working in the newspaper business is that we cannot take a break when the weather gets bad, in fact work oftentimes increases because we have to be out in the weather, getting information to our readers in a timely fashion about how to handle the situation.</p>
<p> </p>
<p>To view more please log in or subscribe to the digital edition <a href="http://etypeservices.com/Hennessey%20ClipperID622/">http://etypeservices.com/Hennessey%20ClipperID622/</a></p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above"><div class="field-label">Category:&nbsp;</div><div class="field-items"><div class="field-item even" rel="schema:articleSection"><a href="/opinions-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Opinions</span></a></div></div></div><span rel="schema:url" resource="/show-and-paper-must-go" class="rdf-meta element-hidden"></span><span property="schema:name" content="The show, and the paper, must go on" class="rdf-meta element-hidden"></span>    </div>

              
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=46499" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;display: block;margin: -20px 0 0 0;text-indent: -9999em;height: 20px" href="http://www.willyweather.com/ok/kingfisher-county/hennessey.html">hennessey's weather</a></div>  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Hennessey%20ClipperID622/"><img src="http://etypeservices.com/LandingPageImages/Hennessey%20Clipper/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Hennessey%20ClipperID622/">CLICK HERE TO READ The Hennessey Clipper</a></h4><p>&nbsp;</p>
  </div>

</div></div> <div id="block-block-36" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Business Directory </span></h3>
     
  <div class="content">
		<var id='ownlocal'><script async id='ownlocal-script' src='http://local.hennesseyclipper.com.local.ownlocal.com/embed.js?h=600'></script></var>  </div>

</div></div> <div id="block-simpleads-ad-groups-459" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-459', 459, 1);
  </script>
    <div class="simpleads-459"></div>

    
</div>
  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-etype-facebook" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Facebook</span></h3>
     
  <div class="content">
		
 <div class="fb-page" data-href="https://www.facebook.com/Hennessey-Clipper-742535549154460" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
      </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

      <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-455" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-455', 455, 1);
  </script>
    <div class="simpleads-455"></div>

    
</div>
  </div>

</div></div>   </div>

          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div
                class="grid_3">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The Hennessey Clipper</span></h3>
     
  <div class="content">
		<div>
<div>
<p>117 S. Main<br />
PO Box 338<br />
Hennessey, OK 73742</p>
<p><strong>Phone: </strong>405-853-4888</p>
</div>
<div> </div>
</div>
<p> </p>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-2299"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2305"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2316"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2307"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-2308"><a href="/happenings" title="Happenings"><span>Happenings</span></a></li>
<li class="leaf has-children menu-mlid-2377"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title=""><span>Useful Links</span></a></li>
<li class="last leaf menu-mlid-2419"><a href="http://etypeservices.com/Hennessey%20ClipperID622/" title=""><span>Subscribe</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-3">
    <div id="block-menu-block-4" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Services</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-4 menu-name-menu-services parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2356"><a href="/calendar-node-field-date/month" title=""><span>View Events</span></a></li>
<li class="leaf menu-mlid-2358"><a href="http://www.etypeservices.com/Graham%20LeaderID340/" title=""><span>Subscribe Today</span></a></li>
<li class="leaf menu-mlid-2359"><a href="http://ads.hennesseyclipper.com/	" title=""><span>Ads</span></a></li>
<li class="last leaf menu-mlid-2360"><a href="http://local.hennesseyclipper.com/" title=""><span>Local Businesses</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-4">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/Hennessey-Clipper-742535549154460">Like us on Facebook</a></div>  </div>

</div></div> <div id="block-menu-block-5" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Useful Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-5 menu-name-menu-useful-links parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2363"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title=""><span>Driving Directions</span></a></li>
<li class="leaf menu-mlid-2364"><a href="https://www.ssa.gov/	" title=""><span>Social Security</span></a></li>
<li class="leaf menu-mlid-2365"><a href="http://www.hps.k12.ok.us/" title=""><span>Hennessey Public School</span></a></li>
<li class="last leaf menu-mlid-2366"><a href="http://hennessey.lib.ok.us/" title=""><span>Hennessey Public Library</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->
  <script type="text/javascript" src="http://hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>